拡張アクセス設定に設定が追加されているユーザーのためアカウント種別の変更は出来ません。 変更する場合は拡張アクセス設定からこのユーザーの設定を削除してください。

<原因>
アカウント種別を「Adm(管理者ユーザー)」へ変更しようとしているユーザーに、一般ユーザーで適用される拡張アクセス設定がされているため。

<対策>
Adm(管理者ユーザー)に変更しようとしているユーザーの拡張アクセス設定を削除してください。